Internet-in-a-Box (IIAB) 8.0 pre-releases are thoroughly tested, and can be installed from this page! Please read our DRAFT IIAB 8.0 Release Notes.

To install IIAB 8.0 onto Raspberry Pi OS, Ubuntu 22.04+, Linux Mint 21+ or Debian 11+, simply run this 1-line installer:

curl iiab.io/install.txt | bash

On a Raspberry Pi, WE RECOMMEND YOU INSTALL THE LATEST RASPBERRY PI OS (32-bit OR 64-bit), using their detailed instructions if necessary. WARNING: THE NOOBS OS IS *NOT* SUPPORTED, as its partitioning is very different. To attempt an IIAB install onto a non-supported Linux distribution (AT YOUR OWN RISK) see also the manual/legacy instructions.

An Ethernet cable is highly recommended during installation. This is not only more reliable, but also allows an internal IIAB hotspot to be set up without confusion. WARNING: IF YOU CONNECT YOUR IIAB'S INTERNAL WIFI TO THE INTERNET OVER 5 GHz, YOU'LL PREVENT OLDER LAPTOPS/PHONES/TABLETS (WHICH REQUIRE 2.4 GHz) FROM CONNECTING TO YOUR IIAB'S INTERNAL HOTSPOT. For AP+STA mode, set "wifi_up_down: True" in /etc/iiab/local_vars.yml (example).

Thanks For Building Your Own Library To Serve One & All

Please contact us if you find issues, Thank You! Special Thanks to the countries + communities + volunteers working non-stop to bring about IIAB 8.0 !

IIAB Dev Team
http://FAQ.IIAB.IO Index of /repos/xs-extra/x86_64/

Index of /repos/xs-extra/x86_64/

File Name  ↓ File Size  ↓ Date  ↓ 
Parent directory/--
ejabberd-2.1.11-5.1.fc17.XSCE.x86_64.rpm949.3 KiB2015-May-18 11:26
ejabberd-debuginfo-2.1.11-5.1.fc17.XSCE.x86_64.rpm112.9 KiB2015-May-18 11:26
erlang-esasl-0.1-5.el6.x86_64.rpm33.6 KiB2015-May-18 11:26
fakechroot-2.9-24.5.el7.centos.1.x86_64.rpm22.0 KiB2015-May-18 11:26
fakechroot-debuginfo-2.9-24.5.el7.centos.1.x86_..>63.3 KiB2015-May-18 11:26
fakechroot-libs-2.9-24.5.el7.centos.1.x86_64.rpm23.2 KiB2015-May-18 11:26
gevent-1.0-5.1.x86_64.rpm674.9 KiB2015-May-18 11:26
mimetex-1.74-1.el7.centos.x86_64.rpm569.4 KiB2015-May-18 11:26
mimetex-debuginfo-1.74-1.el7.centos.x86_64.rpm1.0 MiB2015-May-18 11:26
perl-Text-Aspell-0.09-5.el7.centos.x86_64.rpm29.2 KiB2015-May-18 11:26
perl-Text-Aspell-debuginfo-0.09-5.el7.centos.x8..>41.8 KiB2015-May-18 11:26
python-greenlet-0.4.0-1.fc18.x86_64.rpm24.1 KiB2015-May-18 11:26